Ваш город...
Россия
Центральный федеральный округ
Белгород
Брянск
Владимир
Воронеж
Иваново
Калуга
Кострома
Курск
Липецк
Москва
Московская область
Орел
Рязань
Смоленск
Тамбов
Тверь
Тула
Ярославль
Северо-Западный федеральный округ
Архангельск
Великий Новгород
Вологда
Калининград
Ленинградская область
Мурманск
Петрозаводск
Псков
Санкт-Петербург
Сыктывкар
Южный федеральный округ
Астрахань
Волгоград
Краснодар
Крым/Севастополь
Майкоп
Ростов-на-Дону
Элиста
Северо-Кавказский федеральный округ
Владикавказ
Грозный
Дагестан
Магас
Нальчик
Ставрополь
Черкесск
Приволжский федеральный округ
Ижевск
Йошкар-Ола
Казань
Киров
Нижний Новгород
Оренбург
Пенза
Пермь
Самара
Саранск
Саратов
Ульяновск
Уфа
Чебоксары
Уральский федеральный округ
Екатеринбург
Курган
Тюмень
Челябинск
Югра
ЯНАО
Сибирский федеральный округ
Абакан
Барнаул
Горно-Алтайск
Иркутск
Кемерово
Красноярск
Кызыл
Новосибирск
Омск
Томск
Дальневосточный федеральный округ
Биробиджан
Благовещенск
Владивосток
Магадан
Петропавловск-Камчатский
Улан-Удэ
Хабаровск
Чита
Южно-Сахалинск
Якутск
Игры и электроника

Почему следует обновить WhatsApp как можно скорее?

Почему следует обновить WhatsApp как можно скорее?
Фото https://yandex.ru/images/
Обнаружена ошибка в системе безопасности, которая позволяет хакерам вводить вредоносный код в видео.

У пользователей устаревшего обновления WhatsApp найдена ошибка безопасности, которая может позволить хакерам включать вредоносный код в MP4 файлы (видео).

Короче говоря, хакеры могут повредить память устройства, манипулируя метаданными (информация о названии видео и т.д.) MP4-файла. Атака возможна только при воспроизведении вредоносного файла в WhatsApp, что позволяет злоумышленнику взять под контроль определенные части устройства и удаленно установить или выполнить код.

Другой способ избежать этого — не открывать сообщения или файлы от неизвестных контактов, но проблема заключается в том, что файлы могут поступать откуда угодно, даже от известных контактов, которые решают пересылать видео с вредоносными метаданными.

WhatsApp уже исправил эту уязвимость, и вы будете защищены, если установите версию 2.19.274 или выше на Android или версию 2.19.100 или выше на iOS.

Подборка интригующих новостей, подписывайтесь в Яндекс Дзен
Яндекс.Метрика